Dropping Support for iOS 9

Version 3.2 of the CxAlloy TQ app will drop support for iOS 9. This change will affect some older devices that are unable to update to iOS 10 or 11:

  • iPad 2
  • iPad 3
  • iPad mini (original model)
  • iPhone 4s

If you are using one of these older devices, you will be able to continue to use a version of the app prior to 3.2, but you will no longer receive updates via the App Store.

App versions prior to 3.2 will continue to sync to the server for the foreseeable future, but at some point new features will require us to prevent syncing from these older versions. We will give advance notice when that happens.

If you have any questions about using the app on these older devices, or if you are unsure if your device is affected, please email us at support@cxalloy.com.